Being sent to the home screen when nexusing


#1

Anyone else being sent to the character select screen when you try to Nexus now?

split into a new topic -Mynamerr


Patch X.31.7.0 [The Cursed Library] Notes
The General Chat Thread
#2

Me, but not every time. Only every once in a while.


#3

Same for me


#4

Yes this happens to me every time. I tried restarting my flash player multiple times and it doesn’t work. It’s starting to get pretty annoying


#5

yeah me too.


#6

Yep, every time i try to Nexus using the keyboard key (so also while i am in my vault and use it) :frowning:

Edit, even when using the Nexus button!


#8

So, the client is at fault here right? I actually thought that a guy in OT was joking when he said that he was sent to char select screen. I tried it and lost the bet.


#9

Every now and then…I’m not complaining though. It’s saved me a good dozen times :sweat_smile:


#10

I have been having this issue to. This also happens when I click on the calendar for daily quest while in the nexus.


#11

This issue started with the small patch that was pushed this morning to add the Summer nexus. Deca has been made aware of the issue and is working towards a fix.


#12

I appreciate what Deca are doing for the game in terms of new content and keeping it alive, but a lot of bugs keep rising to the surface and it’s kind of jarring now

I’d rather not be sent to the Menu every time I press the nexus key from my vault, makes everything inconvenient, let’s hope when they fix it there are no issues with anything else, eh?


#13

Admittedly, this is a small issue.

Still, when it happens to me i wince!

I wanted Nexus, not home screen!


#14

Yes every time I nexus


#15

Its the one guy… [redacted]…


#16

I’m going to home about half the time I’m nexusing. In some instances when I was playing last night, it was actually kinda helpful cause myself and some friends were pot and mark grinding


#17

this happens to me when i nexus after hitting 0 hp and nexus, im either dead or lag saves me :slight_smile: and i go to home screen either way


#18

Not when I nexus but when I leave my vault or try and when I tried to claim my daily reward


#19

It doesnt actually matter being sent to the nexus or the char select screen. Also yep I got this glitch too