Can't load into the Nexus


#1

I haven’t been able to load into the nexus for about a week now. I waited to make a post because I didn’t really want to play. I have the new link for Flash Player 18, I can load the game and log in, but I can’t get into the nexus. I have Windows 7 if that helps. Any ideas would be great.


#2

Have you tried going on realm on any other platforms such as browser or steam?


#3

Browser works fine for me. That’s how I’ve been getting daily rewards.


#4

Maybe try using Flash projector 29+. I use version 29.0.0.171 and it works fine for me. I know many people say flash projector 20+ is cluttered with stuff but you could always reinstall flash. Give it a shot.


#5

Flash 26 is giving me the same stuff. Thanks anyway.


#6

The old flash projector link doesnt work. Use https://www.realmofthemadgod.com/client if you are not. Try that.


#7

Can’t believe that worked. I thought I had that version. Thanks.


#8

lol i use swf on flash, didn’t know you were using link


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.