Exalt aint workin for me ;c


#1
  • Computer Operating System (Windows 10)
  • Where you play (Exalt)

Hey my exalt closes itself and displays an error with oryx and an exclamation mark, I use windows anyone know a fix?

I have already tried uninstalling and re-installing and deleting the documents folder.

Plz Help!!


#2

Send screenshots, kinda vague D:


#3

Ok


#4

it can eat up a surprisingly good amount of your memory

exalt almost crashed my computer that has an rtx2060, and when i opened up the task manager, the mem went up above 5000
:man_facepalming:


#5

@Twitchystr


#6

I also tried steam, plz someone help ;c


#7

Never seen this one. What happens when the loading bar maxes out?

I guess thats a dumb question; it must close itself at some point

So you have an account on steam and steam exalt doesn’t work either? What about uninstalling and reinstalling exalt without deleting the documents folder?

It could then be a problem with your computer if you’ve done all that.


#8

The oryx ! is the game crashing. This is a typical unity crash. What’s your system specs? Post a dxdiag. Not every system that could run flash can run exalt, although most systems can.


#9

No, the weird thing is that Exalt has worked for me in the past, and I deleted it for a while and then re-installed. But the installation probably is part of the problem because I have done that before.

Operating System: Windows 10 home 64-bit
HP laptop
Intel® Core™ i7-7500U CPU @ 2.70GHz(4CPUs), ~2.9GHz
Mem: 16384MB used 11145MP available


#10

Yeah I tried that, and when the bar maxes it deletes