Exalt Technical Problems Troubleshooting Guide


Today, I installed the testing build. After having my fair share of testing, I went back to prod. When I opened prod, I was met with a black screen, with only my gui showing. I uninstalled the testing build by switching back, to no avail. I then went back to the prod, removed and reinstalled the build, and it worked again. For me, my settings for exalt were saved (like they should be, I assume). If anyone is having issues, reinstalling the build is a quick solution one could implement.


I believe this is due to loading into prod while using an “illegal” zoom level; new levels were added with smaller jumps in between, and because prod doesn’t support those specific levels, it just…well…breaks =w="


Yup so another solution is to login to testing build, change the zoom level back to something supported on prod (just max camera zoom if you’re unsure), and log back to prod. Whichever method is faster.


Ye, that is probably it, I was zoomed all the way out on testing to see how it was like.


The max camera zoom has been made bigger.


I couldn’t fix ‘‘Build not exist in the current location. You need to download build again’’ help T_T


I seem to be having this issue as well. Any help would be greatly appreciated.

EDIT: I just changed the Key.CameraZoomOut in regedit to 20 in hexadecimal value and boom the screen is fixed. Try that. Also don’t worry, when it works again, just press zoom in/zoom out key a few times and the original value in hexadecimal will reset back to how it once was.



i just installed win on my new ssd installed all the drivers and downloaded Rotmg.
The game starts up just fine, even with Amd graca and Intel Cpu but asson as hit any key ingame the game turns blue and the second i imput something outside the game its normal again.
Even when the game still running fullscreen on my main desk and i imput on my second i can see the game turning back to normal. But when i want to do something ingame its blue again.
would be thankfull about any ideas.



what would i do about this because it just says this and im not able to do anything


Have you tried logging back in? I think it tells you exactly what you have to do…


I trying to open multiple clients with this tutorial https://imgur.com/a/1afO1X3
and when I created shortcut and opened client my loading screen looked like this


i have tried everything i can think of to fix it but nothing works


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.