I cant log into my RotMG account?[password related problems]


#1

I’ve been trying to contact Deca for the past 3-4 days and they were no help, so basically i forgot my password and whenever i try to reset it the temporary password it gives me never works. I’m positive im typing in the right email and stuff but i can’t log in even with the temporary password.


#2

Have you tried typing your email as exactly as possible?

Why am I asking this? well, because it’s probably case sensitive.

Here’s an example: let’s say you have “\Example@email.com” as your email. (well, without the backslash)
you try logging in to your email, so you type in “\example@email.com”. (again, without the backslash)
you also type in the other details. a few seconds later, you’re denied access.
why did this happen? because you typed a lowercase “e” instead of a uppercase “E” at the start of the email.

So yeah, that’s why I asked that question. this also applies to your password and other details.
if you already knew all of this and did type it in as exactly as possible? well, at least I tried.


#3

Yeah i’ve tried copy and pasting my email all that stuff, didnt work. Currently in contact with support and they’re trying to change my email address so maybe that’ll fix the problem