Language error somehow fixed?


So I had the language error screen and was looking for a fix…tried some videos but nothing worked.

I eneded up copying the flash player link and pasting it into internet explorer. After I did that it changed the link and it looked something like C:\Users\firstname\downloads\AsembleeGameClient a bunch of numbers (1).swf

I pasted the link into flash player and it loaded the game then I was able to log in.

Is this alright to play on? It seems fine right now, nothing strange is happening but I’m just not quite sure about it.

Help would be cool


Appears that you downloaded the .swf. I used to do that on Mac because that was the only way it would work, usually meant using a browser to access (for example), clicking “Save As” and putting it on my desktop.

I’d also have to put that file under “Trusted Locations” in flash settings but looks like it works for you. No harm done. :slight_smile:


If it works, it works. Next time try learning spanish so you don’t have the same problem.





Cool, thanks for the info!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.