Missing icons/art


#1

This is with the latest, 1555605021, client, with which it just occurred. I have never seen anything like this before, normally if art is missing it shows the black and white ‘ART’ icon, or the game refuses to load. These are the only instances of it I noticed; a Penteract event notification looked OK (I did not do the event), all gods, highlands, beach enemies I saw looked OK, as did the occupants of a Mad Lab.




The Death Thread
#2

3 words.

What. The. Fuck.

Usually when sprites are missing the ART Box pops up instead, but legit it’s the first time in 7+ years i’ve seen a blank square instead. Either they changed it, or there’s something fucked up on your end.


#3

was anyone else complaining about it? there are several people fighting that skull shrine in that picture.

because if only you have this problem I’m thinking you did something unusual


#4

I don’t see any “blatantly obscure” issues, people seem to still know “what’s what”.


#5

Whatever it was it seems to have fixed itself. All I did was come back eight+ hours later and restart Flash Player.app (version 22 on Mac), after checking the SWF has not changed. Did not see a Skull Shrine, but the Realm portals in Nexus are OK, and nothing else is broken.

I don’t think it was a memory problem, as I had just started playing. And anyway I know very well the signs of the game running out of memory. Just a odd random glitch, as no-one else seems to have seen it.


#6

It happened again, again soon after starting playing so not a memory issue. This time player sprites.

The SWF file has been updated since last time, but I don’t think it‘s a missing art issue, so not related to SWF revisions. No clue what it is though.


#7

It must be your computer, it’s quite an weird issue.

Something i noticed is, that despite some player skins having the issue, the dyes are still applied to them, which is odd. Probably the game is only rendering the top left pixel of the sprite sheet, but take this with a grain of salt.


#8

Yes, the dye/cloth seems to be being applied. In the first picture it’s a large flame cloth in the second picture it’s a large red dragon scale cloth, on the @DJDumbass chars. Just the main, not the accessory, cloth in each case.

Note though it’s not visible the actual player chars, i.e. the ones in-game taking on the Sphinx, were also squares. That’s how I noticed it. Hard to get a safe screenshot though.


#9

Thinking on it, I would say it’s more likely to be the particular Flash version, Flash 22, as probably few people are using it. Web and Steam players have no choice over Flash/AIR version. It’s only people using Flash Projector who can choose their Flash version, and there’s no consensus which is best

I settled on Flash 22 as the best of the ones I tried, at least a couple of years ago. But the difference was small and it’s not something I could repeat now as I can no longer download other old versions to try. Anyone switching to Flash Projector recently does not even have the option of version 22.


#10

https://web.archive.org/web/20161229231613/https://fpdownload.macromedia.com/pub/flashplayer/updaters/18/flashplayer_18_sa.exe


#11

Not much use for me as I’m on Mac but thanks. It reoccurred one more time after my post above, and quitting and restarting the app fixed it. I’ve not seen it since in a week of regular play, so I consider it solved.


#12

https://web.archive.org/web/20171213110258/https://fpdownload.macromedia.com/pub/flashplayer/updaters/18/flashplayer_18_sa.dmg

Nice that it hasn’t reoccurred.


#13

I was really lagging in that realm (in fact closed client just as that crystal was called), unsure if related to your issue.


#14

Not related I think. It happened as I tried taking screenshots, closed the game to post them, then re-opened it to find the scene again to take another screenshot as the first ones I took were too messy. The glitch happened on re-opening, i.e. reconnecting to, the game. It was visible from the start, i.e. even in char select. I only don’t post that as I would need to black out parts of it, and am too lazy.

NVM, here it is:

This I think is one common feature of it, which is why quitting and restarting Flash Player seems to fix it. And it was minutes after the lag that killed everyone (which I experienced but I was not at the Crystal), so not related.


#15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.