Muledump on Android (Kiwi Browser) - 2019


#1

hi. it’s been a while since i was active here (please give my regular back :frowning: ). in this opportunity i want to share with you guys how to use muledump on your android phone.

useless and mess backstory :

backstory

so since deca implemented limit to how much request can be handled in a period of time from 1 ip address (i didn’t active during this time so i didn’t know the detail that much, only read some of what people said), looks like the old way i used to load muledump in my phone didn’t work anymore, and after i’m back to rotmg and using muledump, they now need browser extension called Jakcodex/Muledump CORS Adapter. since android browser before didn’t support extension (or they can’t but the extension just didn’t work properly before), i didn’t find a way to use muledump on my phone until recently

what you need :

  1. android phone (idk and idc about ios)
  2. kiwi browser (fork from chromium so feels kinda like google chrome browser but with adblock and other optimization)

playstore

https://play.google.com/store/apps/details?id=com.kiwibrowser.browser&hl=en

github release

https://github.com/kiwibrowser/android/releases/tag/Phi

  1. Jakcodex/Muledump CORS Adapter

https://chrome.google.com/webstore/detail/jakcodexmuledump-cors-ada/iimhkldbldnmapepklmeeinclchfkddd

how to :

first install kiwi browser from link above

kiwi browser play store downloaded

after that, open kiwi browser, open link in point 3 what you need above in kiwi browse, click add or install (i don’t remember)

jakcodex/muledump cors adapter after installed in kiwi browser

then open muledump online

https://jakcodex.github.io/muledump/muledump.html

muledump working

input your email and password/secret. and all should be done

note : click behavior seems a bit off since touching and clicking isn’t same. hovering as mouse behavior is hold touch in touchscreen, etc. feel free to reach me for other as i don’t remember all

i might not have make this guide clear enough. if you have any question feel free to ask below and i will try my best to help you. i will update this post too if more clear explanation/step needed

thanks


#2

Nice! Another way to claim my daily calendar rewards on my accounts :smile:

Similar to this thread but with mozila firefox


#3

i’ve tried that but didn’t work so i thought it was outdated or already broken


#4

Actually this is so much better than on modzila

Thanks for sharing this


#5

no problem!! :smiley:


#6

Hello! I’ve set up muledump using this guide and it worked for a few weeks.
Kiwi browser is up to date and so CORS is. Muledump site in the upper left corner shows “Jackodex / Muledump is loading …” forever. I did not change anything from installation. Do you have the same problem or maybe a solution?
Greetings,
Sebastian


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.