Rotmg Exalt Camera Bug


#1

So every time I start Rotmg Exalt it starts like this

Does anybody know how to fix this ?

I recently deleted ~/Library/Preferences/com.decagames.RealmOfTheMadGodExalt.plist on my computur and ever since that moment I’ve been having this problem

I play on rotmg exalt

Mac


#2

What exactly is the issue? Nothing seems wrong here.


#3

If the problem is you being zoomed in, push I and O keys to adjust.


#4

Is the game support to start that zoomed in ?


#5

it’s actually O and P by default. and like hammy said, just press those buttons.


#6

Yes, like everyone else is saying, simply press O and P to adjust the zoom. O zooms out, and P zooms in. Also, if you’re having problems with camera rotating, use Q and E to rotate the camera left or right, and Z to reset. The tutorial should have taught you about basic camera controls. Perhaps you just didn’t get sent to the tutorial.


#7

literally doesnt kill you to take a peek at the settings.


#8

Try deleting ~/Library/Preferences/com.decagames.RealmOfTheMadGodExalt.plist again? Quit the game and launcher first, and empty the trash after deleting it.

Deleting it should have worked the first time, but what you describe sounds like some problem saving out settings. After deleting the file you’d expect to only have to configure everything once.


#9

This is what happens when I press P from where I was in the first image, It zooms out and as you can see the camera angle is lower than before. I’m not sure this is supposed to happen because after I do that when I press P and zoom in all the way, It doesn’t zoom out once it’s zoomed in to the max

I’ve checked the settings whether I change them or keep them as default this problem persists

I’ve deleted ~/Library/Preferences/com.decagames.RealmOfTheMadGodExalt.plist

I’ve even reinstalled the game and the problem stays


#10

What resolution is your monitor? I have a 4k monitor and my zoom is more limited than if I use a 1080p monitor


#11

I play on a Macbook my resolution is 2560x1600 for some reason my in game resolution was 2880x1800 even when I put everything on default which is odd

After changing it to 2560x1600 I no longer start the game like this, thank you so much


#12

Yea I had a similar issue so I thought it would help. Have a nice day :heart:


#13

The camera angle probably means you just pressed Q or E, both keys rotate the camera, therefore changing the angle. If you want maximum zoom out, just spam O/P until the camera zooms all the way out. As for changing the camera angle, press Z and it should reset.