Thread for minor forum bugs that arent worth making an own thread


If you press ‘gm’ then you cant access your flag messages anymore (it says this page is private or doesnt exist), however you can still visit it if you reload that page.


Didn’t wanna make a new thread but as I was changing my stuff, noticed this:

Am I just oblivious or is this new?

Fri emails to all.


what in tarnation


Where did you find this


In my forums description thingy, I was changing the link to the current me.


Thats not a forum bug and belongs here: Trivial Issues Thread
or in a completly new thread


I skim read and missed the forum part. My bad.


Ok but seriously, I wanna know if anybody’s noticed that we have personal forums emails before. I tried sending the email address an email from a personal email but it doesn’t seem to do anything (I checked ‘g+m’ messages but nothing).


afaik before the email only showing your username. i just realize about that too


If you didn’t get a “message failed” response to your email it must be sitting in MrEyeball’s lair somewhere.

Have you tried or is this what you mean by g+m messages.

I guess it’s all due to the existence of the main RealmEye site which already included a messaging facility. When the forums were launched they integrated it with our RealmEye accounts+messaging whereas I believe the “vanilla” Discourse* forum system includes standalone accounts, and has direct messaging built-in.
*Discourse being the forum software that RE forum uses.

On most forum software there is an option to have an external address for account mailboxes and I guess Discourse is the same. The email addresses (if it’s not just a bug) could mean that MrEyeball is working on this as a new feature, emails being delivered into our RealmEye message page looking like an existing RE message. Or it could be something else MrE is working on, time will tell.


from the look at it, this doesn’t look like a bug. maybe mreyeball planning to release a dedicated email server for us? who knows :confused:


Hey anyone facing the same problem where on mobile you can’t quote more than one word even when multiple words are highlighted?


Nope, but I find it annoying to quote multiple lines of text on mobile.


Uni and konkat have 3 votes even though there are only 2 options.

(source of poll: [Poll] What gender are you?)


What do you mean by this, can you screenshot what this is?


they have voted twice for the same option

(no, its not just the same profile pic, its the same person both times)

th percentages seem to be correct tho


That’s a really old poll. (I mean trof is there :o)


Not a bug, but this thread isn’t in the best of the best >;o
I mean DECA aknowledged it.
@moderators ?


Wait, it was at some point, wasn’t it? Or am I seeing things again?