Fix for the 1440p zoom bug


I have seen a lot of rants and posts about this issue and searched for a solution myself With no real success. But about a month ago I have found by pure luck a working fix at least for me. If you have a VPN this will be easy to accomplish for people without it I am not sure but unplugging your internet cable or turning off your wifi should work too but I didn’t test that.

  1. Choose your preferred zoom settings
  2. Make sure your VPN is turned off
  3. Go on top of a realm that you are sure you can go in (don’t go into it just stand on top of it)
  4. Align your mouse so that if you tab onto your VPN it hovers over the “connect” button
  5. Press your interaction key tab to your VPN and press the connect button
  6. Spam click the game till you see the window turn white and it saying “not responding”
  7. Wait till your connection is established again and it is done

Keep in mind that as soon as you change your zoom settings you won’t be able to zoom back out again unless you go through those steps again so no zooming in on those whitebags.
here is a tutorial on how to do it but its painful to watch as I am the worst editor in the world.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.