I messed up - binding keys


#1

Hey guys,

I messed up.

I was just looking at my settings earlier today.

When I closed the menu, somehow my left-click had been changed to the servers list.

This is a problem, because I can’t click on anything, even on my settings menu to change it back.

Can anyone help me, or is there a keyboard shortcut that will let me access my settings?

Thanks for any help!


#2

Did you set anything to open options while you were doing this? I just tried this left click works properly in the options menu if you can get to it.


#3

Thanks for the advice! I’ll have to try it.


#4

No, this still doesn’t work.

I hit escape and the menu opens up, but when I click on the options button, the server menu pops up.

Right-click doesn’t work either.


#5

Maybe reinstall?


#6

Will that clear your settings?


#7

Yes, it will. Or locate where the settings are stored and remove it


#8

So I reinstalled the game, but the problem continues. I play on Steam, if that helps. I’m also on Mac, so I don’t know where the settings files are located.


#9

@Toastrz anything he can do I can’t find a way to reset the settings at all.

not even removing the build works.


#10

Ask support. If they can’t help, ask for a transfer to browser.


#11

if you mean exalt through the website even that will have the same setting.

he can play on flash through steam for now if need be.