I need help [Exalt window too small to play]


i have windows 10 and i play in exalt launcher.

since yesterday i have this problem, the game opens up windowed and i cant do anything, i have tried removing build, uninstalling and erasing regedit registers and nothing.

the game is open, i can see the little colors changing when i press W A S D to move so its open, but idk why its like that, help please :frowning:



Sorry if this is trivial, but don’t you get a menu if you right click on the white bar?


yes, but just show up this image


maybe not the best solution, but could u go into ur registry editor and check the following:

windows button ⊞ -> regedit -> HKEY_CURRENT_USER -> Software -> DECA Live Operations GmbH -> RotMG Exalt

then check the following values for these four:


for mine they show as this when u click on the decimal option:

which corresponds to the 1024x768 resolution that i play on.

(also idk what the _hxxxxxxxxx values mean but i hope i dont get haked lmao)
edit: removed as a precaution :sunglasses:

Minimized Game when launched can't fix or maximize

THANKS! it worked. by changing the values of the four that you said and creating a shortcut of the exaltgame itself (without the launcher) to force it to run as maximized worked. thanks a lot !


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.