Muledump after 1.3.3.0 update


#1

It seems that the latest update killed the jackodex muledump as I get “Account credentials not valid” when trying to refresh a mule and when trying to open a second window of the game I get “No access token specified. Please restart the game”.

Anyone else have the same issues or have a workaround the latest update?


#2

Yep pretty sure they’ve been trying to screw muledump over for a while.


#3

Same this is happening with me. I also can’t create a new account


#4

Don’t think it’s worked since flash was discontinued. Deca said they’d make an api for muledump but I don’t think they ever did anything about it. Realmeye has also been broken for ages and there’s no telling when it’ll be fixed


#5

image

no mention of muledump probably intentionally as they would like to burn it to the ground

Edit - see Nigel’s post


#6

Why is that? I thought they made an agreement to allow muledump


#7

well okay then, must have gotten that mixed up. my bad everyone


#8

I’ve never used muledump but i did follow a guide on these forums to be able to get two windows open. I am having this issue… and thanks to the verbiage I assume there has been some change to the ‘target’ and where the game accepts username/password in the ‘target’ for the shortcut. I lack the savvy to do more than minor diagnostics, but give it a few days, and I’m sure there will be a guide or muledump will be updated.


#9

image

and more recently

image


#10

Cheers Niegil, hopefully it gets done sooner than later, as i cant access any of my pots I stored on mules :C


#11

(Imagine using mules in the first place…)
(Please don’t hurt me!)
( >: )


#12

Good one


#13

Thanks for the update, good to hear.


#14

So it seems that realm eye has a way to obtain the api again, I wonder when it will be possible for muledump.


#15

I haven’t tried it yet, but I will by tomorrow. Reddit seems to think this is a temporary solution: Temporary Solution for Shortcut Login : RotMG (reddit.com)
Edit: again it’s apparently temporary but this does in fact work. :grin:


Patch 1.3.3.0.0 - Security update - Realm of the Mad God Exalt
#16

I already wrote it in MD Discord, so hopefully Jaki will fix his version at some point, but in the meantime, my version of MD does work (well, not stats, rip that).
The OCL also works fine.
I left instructions in the github (you need a new CORS extension, + change path and re-install .au3 for OCL), so it should be pretty straightforward, but feel free to ask if you have any issue.
edit : now it works with jaki CORS extension as well, just redownload it (I don’t have autoupdates :p)

Also, it’s still old renders and such (many items such as mace will not be shown, same for skins), I only manually added summoner (with mystic image, and samurai stats, cba to find correct values for summoner xD), but at least you can reload an account with a summoner in it.


(yes, my mystic has 1021years of activity, with 0 tiles seen, get on my level, scrub! xD)


Now how to open multiple RotMG Exalt?
#17

But what about your paladin, that is 8/8 with some pretty good loot with less than 1 minute active?


#18

muledump stats are very accurate at the moment :slight_smile:

edit : especially that part haha
firefox_2021-04-15_11-01-47