Public Testing #8 - Status: Closed


Pretty sure that the whole Google Cloud outage shenanigans caused some settings to default, and probably made it admin-only. We’ll have to wait for Deca to unlock it I guess.


Just a heads up.
The projector links on the thread don’t work because it’s in http, not https.
I put in on projector, and it worked like a charm.


is testing back up again yet?


apparently not :frowning_face:


my flash cna load its just that the ting is admin only atm


same now


can we get a testing extension since the servers have been down most of today actually ever since the google thing



Unless they feel like they don’t get enough testing in by Thursday you’ll probably not see an extension. I’m sure they’ll get it worked out quick enough that ya’ll will have time to test it out.


Is there some sort of ETA or something for when the server will be up?
Google is saying the issue is resolved and they’re just investigating what happened on their part.
The issue with Google Cloud Global Load balancers returning 502s has been resolved for all affected users as of 13:05 US/Pacific. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence. We will provide a more detailed analysis of this incident once we have completed our internal investigation."


I haven’t a clue and haven’t heard anything. Deca is based in Germany, and it’s about 2:00 AM, so i’m guessing another 6 to 8 hours before they get it back up.


Is this supposed to happen on testing?


Just make a testing account, it’s separate from prod.


Pretty sure they’ve added new items to the jungle droptable. EDIT:testing still down though


REEEEEEEE Can’t play
and i realy want to get the SuperFame,so i can get a divine pet aaaaaaaaaaaaaaaaahh


havnt played in atleast a month and solo completed first try :thinking: it aint that hard pple


It’s back up everyone!


Yup. His own lighting kills him. Took me a while to figure out as well.


im getting the load language error (en), does anyone know how to fix it for this link?

the link for browser works for me. However, its way too laggy to play, im always lagging out in (or before) the laser phase at the first boss in the thicket.

edit: fixed it, i changed the ‘http’ to ‘https’ (took me a fkn hour to fix ;_; )


can we get more free fame on testing?