ROTMG Please Help INFINITE NEXUS LOADING ISSUE


#1

Whenever I try and log onto my account it shows nexus under the loading wheel, disappears, and then reappears until it gives me the 2 options to try again or change servers, neither of which work. I tried the DNS erase from support, restarting my game, logging in and logging out, and even disconnecting my wifi. The only thing that worked was when i tried a different computer, however I loaded in on my necro, and when I tried to switch to my summoner, I got disconnected and the glitch showed up again. This made me think that the bug lied in me trying to switch to my summoner (which is a lvl 1 with no pet or anything) Does anyone know how to fix this glitch or delete the character from outside of the game? I don’t know what to try anymore as I don’t have another computer to delete the character from and it has done this infinite loading glitch for 2 days now. Will give in game items for help.


#2

I’ve personally never heard of a glitch like this before. Consider contacting Deca about it.

Could this possibly have something with the server you connect to? It automatically connects to last connected or default (maybe) and if that server is crashed, that might be where the issue lies.


try putting USE2 as your server or something and see if that helps.


#3

I’ve had this before but unfortunately I do not have a pragmatic solution. The way I went about it was I rapidly clicked the quit button (because it reappeared and disappeared with the nexus loading screen) until It finally worked. Only then was I able to change the server from the launcher. Again not really a pragmatic solution but it’s something right?


#4

The server doesn’t seem to be the issue, I’ve tried nearly every server and none of them work


#5

i and my friend have same problem too, íts so sad


#7

I found from my testing that the newest created character can be corrupted/bugged. Not sure why but it happens. If you use Windows, you’ll need open Registry Editor. Then open the corresponding: HKEY_CURRENT_USER/ SOFTWARE. Then find DECA Live Operations GmbH -right click and delete it. If you’re not sure about it then use YouTube.


#8

It doesnt work for me how sad cant even play this painful game anymore


#9

hmmmm? Are you current using Steam or the main client? -did you open your registry and delete DECA Live Operations GmbH? Do you have only 1 or 2 characters?


#10

Im using steam. I deleted it, didnt work, reinstalled the game didnt work. I have only 1 character. In reddit there was some other thing aswell for only 1 character thing still didnt work idk what to do.


#11

I currently know very little about having only (1) character but it too can likely get corrupted if you have only (1) available spot. So getting you’re character deleted is going to be much harder since they removed that feature from the main menu.

My side question:
Is your character new? Did you die and happened to crate another character shortly afterwards? If so, this is likely the cause of a corrupted character. It’s likely counting him as dead, but he’s still alive. Use the link below and contact DECA to have your character deleted/ reset. Make sure to using (Registry Editor) and delete (DECA Live Operations GmbH) once again after having everything corrected. -else nothing will likely work

https://support.decagames.com/hc/en-us/requests/new


#12

Thank you! doing it right away.
I guess i cant finish the campaing then nice game.


#13

Inform me if anything is or isn’t working properly. I’m standing by for any further details. :muscle: